messages from 2026-07-03 15:42:32 to 2026-07-06 11:48:34 UTC [more...]
[PATCH datacenter-manager 0/3] ui: reduce compilation time for relase builds
2026-07-06 11:44 UTC (4+ messages)
` [PATCH datacenter-manager 1/3] ui: d/rules: don't generate debuginfo for the UI
` [PATCH datacenter-manager 2/3] ui: d/rules: use thin instead of fat LTO
` [PATCH datacenter-manager 3/3] ui: d/rules: don't limit compilation to 1 codgen-unit
[PATCH manager 1/1] ui: processor edit: allow setting 8 sockets
2026-07-06 11:47 UTC (2+ messages)
[PATCH widget-toolkit/yew-comp 0/2] Subject: fix #7426: use correct name tooltips for network interface types
2026-07-06 11:14 UTC (3+ messages)
` [PATCH widget-toolkit 1/2] fix #7426: ui: network: use correct name tooltips for "
` [PATCH yew-comp 2/2] "
[PATCH-SERIES storage 0/3] zfspool plugin: fix container rollback and linked clone with refquota=none
2026-07-06 10:22 UTC (5+ messages)
` [PATCH storage 1/3] zfspool plugin: fix regression for rollback "
` [PATCH storage 2/3] zfspool plugin: clone image: use zfs_get_properties() helper
` [PATCH storage 3/3] zfspool plugin: clone: fix linked clone of container subvol with refquota=none
[PATCH proxmox-backup v3 00/15] fix 7642: avoid expensive uid/gid lookups for lock- and config-files
2026-07-06 10:06 UTC (3+ messages)
` [PATCH proxmox-backup v3 01/15] bin: api: early init proxmox-product-config
[PATCH datacenter-manager/proxmox-backup 0/2] adjust contrast for visited links in dark mode in restructured text docs
2026-07-06 9:31 UTC (2+ messages)
[PATCH datacenter-manager/offline-mirror/proxmox-backup v2 0/3] adjust contrast for visited links in dark mode in restructured text docs
2026-07-06 9:30 UTC (4+ messages)
` [PATCH proxmox-backup v2 1/3] docs: fix visited link contrast in dark mode
` [PATCH datacenter-manager v2 2/3] "
` [PATCH offline-mirror v2 3/3] "
[PATCH proxmox-yew-comp/widget-toolkit v3 0/4] i18n: add Greek and Irish translations
2026-07-06 9:24 UTC (6+ messages)
[PATCH manager 0/2] ceph: osd: stop running pveremove during cleanup
2026-07-06 8:46 UTC (2+ messages)
[PATCH docs 0/4] ha-manager: add disarming HA section
2026-07-06 8:35 UTC (3+ messages)
[PATCH backup v3 0/3] fix #7054: client: remove trailing newlines from credentials
2026-07-06 8:15 UTC (5+ messages)
` [PATCH backup v3 1/3] "
` superseded: [PATCH backup v3 0/3] "
[PATCH backup v4 0/4] fix #7054: client: remove trailing newlines from credentials
2026-07-06 8:02 UTC (5+ messages)
` [PATCH backup v4 1/4] "
` [PATCH backup v4 2/4] docs: client: document further password constrains
` [PATCH backup v4 3/4] client: rename password to blob
` [PATCH backup v4 4/4] client: Rename get_secret_impl method
[PATCH manager] postinst: add nbd devices to global lvm filter
2026-07-06 7:03 UTC
[PATCH storage,cluster,manager 0/13] multipath: cluster-wide config, storage and health overview
2026-07-03 17:29 UTC (4+ messages)
` superseded: "
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.